Weblogic 9.x and up now supported natively

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Weblogic 9.x and up now supported natively

Jeanfrancois Arcand
Salut,

Today (I've picked the right day :-)) I've committed support for
Weblogic AsyncServlet API. You can download the latest snapshot from here:

http://download.java.net/maven/2/org/atmosphere/samples/

Note that a recent Servlet 3.0 spec changes makes it impossible for
Atmosphere to supports it as-it-is (I don't want to have a special
web.xml with a special Servlet just for it). Right now if you try it you
will get:

> java.lang.IllegalStateException: Async not supported for this request

I'm working on a solution.

0.1-alpha3 should be released this week.

Thanks for the feedback so far!

-- Jeanfrancois


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Loading...