[atmosphere-users] Dropping Weblogic support

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[atmosphere-users] Dropping Weblogic support

Jeanfrancois Arcand-2
Hi,

I'm thinking of dropping WebLogic native support in Atmosphere. If you
are using it, please ping me ASAP to avoid surprise with upcoming version.

Thanks!

-- Jeanfrancois
Reply | Threaded
Open this post in threaded view
|

Re: [atmosphere-users] Dropping Weblogic support

agi_m
My suggestion is to leave WebLogic support intact till WebLogic 12g is released (announced by the end of the year). 12g will have Servlet 3.0 support so native Comet support won't matter any more.
Reply | Threaded
Open this post in threaded view
|

Re: [atmosphere-users] Dropping Weblogic support

vijirajan
This post has NOT been accepted by the mailing list yet.
In reply to this post by Jeanfrancois Arcand-2
We are using it. Please do not drop support for Weblogic until it has native Servlet 3.0 support.

Thanks,
Rajan